<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://thrillnetwork.com/xmlrpc.php"><title>Thrillnetwork | CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
} </style><meta name='robots' content='max-image-preview:large' /> <!-- Optimized by SG Optimizer plugin version - 5.7.17 --><!-- Jetpack Site Verification Tags --><meta name="google-site-verification" content="JYrjVP5CP1C6HXr3faeXI-2HL3htB84zobLnWFfyBko" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Thrillnetwork &raquo; Feed" href="https://thrillnetwork.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Thrillnetwork &raquo; Comments Feed" href="https://thrillnetwork.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Thrillnetwork &raquo; CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost Comments Feed" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/feed/" /> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='jetpack_related-posts-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/related-posts/related-posts.css' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-prettyphoto-style-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css/frontend/prettyPhoto.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-bxslider-style-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css/frontend/jquery.bxslider.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-datatables-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css/frontend/datatables.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-custom-stylesheet-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css/frontend/custom-inline-style.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-frontend-style-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css/frontend/frontend.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='wpmdia-fontawesome-style-css'  href='https://thrillnetwork.com/wp-content/plugins/wp-media-manager/css//font-awesome/font-awesome.min.css?ver=1.0.8' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_likes-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/likes/style.css' type='text/css' media='all' /><link rel='stylesheet' id='flatnews-main-css'  href='https://thrillnetwork.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.9' type='text/css' media='all' /> <style id='flatnews-main-inline-css' type='text/css'> .fn-primary{width:1070px}.fn-content{width:68.224299065421%}.fn-main-sidebar{width:28.03738317757%}.fn-header, .fn-header-row-inner{width:1130px}.fn-footer, .fn-footer-row-inner{width:1130px}*{max-width: 100%;}img{height: auto;} </style><link rel='stylesheet' id='flatnews-responsive-css'  href='https://thrillnetwork.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1129px)' /> <!--[if lt IE 8]><link rel='stylesheet' id='flatnews-ie-8-css'  href='https://thrillnetwork.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 9]><link rel='stylesheet' id='flatnews-ie-9-css'  href='https://thrillnetwork.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.css' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-responsive-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='sneeit-rating-css'  href='https://thrillnetwork.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.5' type='text/css' media='all' /><link rel='stylesheet' id='eu-cookie-law-style-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/widgets/eu-cookie-law/style.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/subscriptions/subscriptions.css' type='text/css' media='all' /><link rel='stylesheet' id='wordads-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/wordads/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://thrillnetwork.com/wp-content/themes/flatnews-child/style.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='sharedaddy-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/sharedaddy/sharing.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.css' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'> /* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */ </script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://thrillnetwork.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thrillnetwork.com/wp-json/wp/v2/posts/37072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thrillnetwork.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thrillnetwork.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://wp.me/p9ZWzn-9DW' /><link rel="alternate" type="application/json+oembed" href="https://thrillnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthrillnetwork.com%2Fca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thrillnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthrillnetwork.com%2Fca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost%2F&#038;format=xml" /><link rel="preconnect" href="https://storage.googleapis.com"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=150%2C84&ssl=1" /><meta property="og:title" content='CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost' /><meta property="og:description" content='' /><meta name="twitter:card" content='summary_large_image' /><meta name="twitter:title" content='CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost' /><meta name="twitter:description" content='' /><meta name="twitter:image" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=150%2C84&ssl=1" /><meta name="generator" content="Site Kit by Google 1.28.0" /><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-177214196-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-177214196-1'); </script> <script data-ad-client="ca-pub-3501761779374241" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://thrillnetwork.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#D12F2F" /><meta name="description" content="It’s January 2021. California’s major theme parks have been closed for over 10 months, and the current status of COVID-19 in the state indicates that Disneyland and Universal Studios Hollywood are all but guaranteed to be closed for at least a full year. But even amid the ongoing pandemic and the operational changes at Universal&hellip;" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/amp/"> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Thrillnetwork | CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" /><meta property="og:url" content="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/" /><meta property="og:description" content="It’s January 2021. California’s major theme parks have been closed for over 10 months, and the current status of COVID-19 in the state indicates that Disneyland and Universal Studios Hollywood are …" /><meta property="article:published_time" content="2021-03-15T23:07:42+00:00" /><meta property="article:modified_time" content="2021-03-15T23:07:42+00:00" /><meta property="og:site_name" content="Thrillnetwork" /><meta property="og:image" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" /><meta property="og:image:width" content="624" /><meta property="og:image:height" content="351" /><meta property="og:image:alt" content="disneyland fireworks" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@thrillnetwork" /><meta name="twitter:text:title" content="CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" /><meta name="twitter:image" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="disneyland fireworks" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/cropped-favicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/cropped-favicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/cropped-favicon-1.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/cropped-favicon-1.png?fit=270%2C270&#038;ssl=1" /><div id="atatags-1477501772-605789b7726b4"></div> <script> __ATA.cmd.push(function() {
 __ATA.initDynamicSlot({
 id: 'atatags-1477501772-605789b7726b4',
 location: 110,
 formFactor: '002',
 label: {
 text: 'Advertisements',
 },
 creative: {
 reportAd: {
 text: 'Report this ad',
 },
 privacySettings: {
 text: 'Privacy settings',
 }
 }
 });
 }); </script><!-- Jetpack Google Analytics --> <script type='text/javascript'> var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-177214196-1']);
_gaq.push(['_trackPageview']);
 (function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })(); </script> <!-- End Jetpack Google Analytics --> <style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#D12F2F}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#D12F2F}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #D12F2F}body{background-color:#ffffff}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #333333}.fn-site-title img{width:210px}.fn-site-title img{height:47px}.fn-site-title a{line-height:47px!important}.fn-site-title a{margin:40px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 10px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 18px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#f0f0f0}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#dddddd}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#D12E2E}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#f0f0f0}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#333333}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#111111}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 30px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 210px}.fn-mob-logo img {height: 47px}.fn-mob-header {background: #333333}.fn-mob-header a {color: #ffffff}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="dns-prefetch" href="//fonts.googleapis.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//storage.googleapis.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//maps.google.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//platform.twitter.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//1.gravatar.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//connect.facebook.net " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//facebook.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//googletagmanager.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//google-analytics.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//google-analytics.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//fonts.gstatic.com " data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//ajax.googleapis.com" data-set-by="SG Optimizer"/><link rel="dns-prefetch" href="//thrillnetwork.com/sitemap_index.xml" data-set-by="SG Optimizer"/></head><body class="post-template-default single single-post postid-37072 single-format-standard sidebar-right fn-bh-text-bg-bot-border wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><header class="fn-header fn-header-layout-default"><div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner"><div class="fn-top-menu-wrapper"><nav class="fn-top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-14916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14916"><a href="https://thrillnetwork.com/roller-coaster-timeline/">Timeline of Roller Coasters and Thrill Rides</a></li><li id="menu-item-14917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14917"><a href="https://thrillnetwork.com/the-history-of-roller-coasters/">Roller Coaster History</a></li><li id="menu-item-14918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14918"><a href="https://thrillnetwork.com/roller-coaster-and-thrill-ride-glossary/">Glossary of Roller Coaster TermsSearch</a></li></ul></nav></div><div class="fn-header-btn"> <a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a></div><div class="fn-header-search-box"><form class="fn-search-form" action="https://thrillnetwork.com" method="get" role="search"> <input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/> <button type="submit" class="fn-search-form-submit"> <i class="fa fa-search"></i> </button></form></div><div class="fn-header-social-links"><div class="fn-header-social-links"><a href="https://twitter.com/thrillnetwork" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/thrillnetwork" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.youtube.com/user/thrillnetworkcom" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://plus.google.com/u/0/113218693780854421971" target="_blank" rel="nofollow" title="Google plus"><i class="fa fa-google-plus"></i></a></div></div><div class="clear"></div></div></div><!--.fn-header-row-1--><div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner"><h2 class="fn-site-title"><a href="https://thrillnetwork.com" title="Thrillnetwork"><img alt="Thrillnetwork" src="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png" data-retina="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png"/></a></h2><div class="clear"></div></div></div><!--.fn-header-row-2--><div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner"><nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-13468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13468"><a href="https://thrillnetwork.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13443 menu-item-mega menu-item-mega-category"><a href="https://thrillnetwork.com/category/articles/news/" data-cat="1405" data-id="13443">News <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner"><ul class="sub-menu"><li id="menu-item-13454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13454"><a href="https://thrillnetwork.com/category/articles/news/" data-id="13454" data-cat="1405">News</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-34267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34267"><a href="https://thrillnetwork.com/category/articles/travel/covid/" data-id="34267" data-cat="17972">Covid-19 Park News</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13462"><a href="https://thrillnetwork.com/category/articles/editorials/" data-id="13462" data-cat="1401">Editorials</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13464"><a href="https://thrillnetwork.com/category/press-releases/" data-id="13464" data-cat="1408">Press Releases</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13455"><a href="https://thrillnetwork.com/category/featured/" data-id="13455" data-cat="1403">Featured</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18402 menu-item-mega menu-item-mega-category"><a href="https://thrillnetwork.com/category/articles/amusement-parks/" data-cat="1396" data-id="18402">Amusement Parks <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner"><ul class="sub-menu"><li id="menu-item-14986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14986"><a href="https://thrillnetwork.com/category/articles/amusement-parks/cedar-fair/" data-id="14986" data-cat="2833">Cedar Fair</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-14987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14987"><a href="https://thrillnetwork.com/category/articles/amusement-parks/disney/" data-id="14987" data-cat="2831">Disney</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-14988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14988"><a href="https://thrillnetwork.com/category/articles/amusement-parks/six-flags/" data-id="14988" data-cat="2834">Six Flags</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-14989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14989"><a href="https://thrillnetwork.com/category/articles/amusement-parks/universal-studios/" data-id="14989" data-cat="2832">Universal Studios</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-14980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14980 menu-item-mega menu-item-mega-category"><a href="https://thrillnetwork.com/category/articles/travel/" data-cat="2828" data-id="14980">Travel <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner"><ul class="sub-menu"><li id="menu-item-34110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34110"><a href="https://thrillnetwork.com/category/articles/travel/covid/" data-id="34110" data-cat="17972">Covid-19 Info</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-14981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14981"><a href="https://thrillnetwork.com/category/articles/travel/getting-there/" data-id="14981" data-cat="2830">Getting There</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-14982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14982"><a href="https://thrillnetwork.com/category/articles/travel/hotels/" data-id="14982" data-cat="2829">Hotels</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-13448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13448 menu-item-mega menu-item-mega-category"><a href="https://thrillnetwork.com/category/articles/" data-cat="1397" data-id="13448">Reviews <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner"><ul class="sub-menu"><li id="menu-item-14983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14983"><a href="https://thrillnetwork.com/category/articles/trip-report/" data-id="14983" data-cat="1413">Trip Reports</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-13458"><a href="https://thrillnetwork.com/category/articles/" data-id="13458" data-cat="1397">Reviews</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13465"><a href="https://thrillnetwork.com/category/rides/" data-id="13465" data-cat="1410">Rides</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13459"><a href="https://thrillnetwork.com/category/featured/" data-id="13459" data-cat="1403">Featured</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-13447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13447"><a href="https://thrillnetwork.com/category/videos/" data-id="13447" data-cat="1414">Videos</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-13469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13469"><a href="https://thrillnetwork.com/about/">About <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner"><ul class="sub-menu"><li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://thrillnetwork.com/about/">Meet the Staff</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15231"><a href="https://thrillnetwork.com/about/privacy-policy/">Privacy Policy</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15230"><a href="https://thrillnetwork.com/about/terms-of-use/">Terms of Use</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15242"><a href="https://thrillnetwork.com/about/comment-policy/">Comment Policy</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249"><a href="https://thrillnetwork.com/about/contact-us/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul><div class="clear"></div></div></li></ul></nav><div class="clear"></div></div></div><!--.fn-header-row-3--><div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner"><div class="clear"></div></div></div><!--.fn-header-row-4--><div class="clear"></div></header><div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://thrillnetwork.com" class="fn-mob-logo sneeit-mob-logo"><img alt="Thrillnetwork" src="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png" data-retina="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div><section class="fn-primary"><main class="fn-content"><div class="fn-post fn-singular"><article class="post-37072 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-universal-studios category-universal-studios-hollywood tag-universal tag-universal-studios tag-universal-studios-hollywood tag-ush" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><div class="crumbs"><span><a href="https://thrillnetwork.com"  class="breadcrumb-item"><span class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span><a href="https://thrillnetwork.com/category/articles/news/"  class="breadcrumb-item"><span class="breadcrumb-item-text">News</span></a></span><span><i class="fa fa-angle-right"></i></span><span><a href="https://thrillnetwork.com/category/articles/amusement-parks/universal-studios/"  class="breadcrumb-item"><span class="breadcrumb-item-text">Universal Studios</span></a></span></div><script type="application/ld+json" style="display:none">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://thrillnetwork.com","name": "Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebSite","@id":"https://thrillnetwork.com/category/articles/news/","name": "News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebSite","@id":"https://thrillnetwork.com/category/articles/amusement-parks/universal-studios/","name": "Universal Studios"}}]}</script><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="624" height="351" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" class="attachment-full size-full wp-post-image lazyload" alt="CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" title="CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" data-srcset="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?w=624&amp;ssl=1 624w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=100%2C56&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=350%2C197&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=550%2C309&amp;ssl=1 550w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="37073" data-permalink="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/ca-theme-parks-in-2021-closed-for-nearly-a-year/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CA Theme Parks in 2021: Closed For Nearly a Year," data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" /><noscript><img width="624" height="351" src="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" class="attachment-full size-full wp-post-image lazyload" alt="CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" title="CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost" srcset="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?w=624&amp;ssl=1 624w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=100%2C56&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=350%2C197&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?resize=550%2C309&amp;ssl=1 550w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="37073" data-permalink="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/ca-theme-parks-in-2021-closed-for-nearly-a-year/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CA Theme Parks in 2021: Closed For Nearly a Year," data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1" /></noscript></div></div><h1 class="entry-title post-title" itemprop="name headline">CA Theme Parks in 2021: Closed For Nearly a Year, But Not All Hope Is Lost</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank"><i class="fa fa-user-circle-o"></i> ThrillNetwork</a><a class="entry-date updated" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/">March 15, 2021 4:07 pm</a><a class="entry-comment-count" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/#comments"><i class="fa fa-comment-o"></i> 0</a></div><div class="entry-body"><p></p><p>It’s January 2021. California’s major theme parks have been closed for over 10 months, and the current status of COVID-19 in the state indicates that Disneyland and Universal Studios Hollywood are all but guaranteed to be closed for at least a full year. But even amid the ongoing pandemic and the operational changes at Universal and Disney, we still have hope for a bright future ahead of us in 2021.</p><p>And it seems clear that the California theme parks are remaining hopeful, as well.</p><p>Credit: Universal</p><h2>Park Closures Extend Into 2021</h2><p>The tourism industry has been hit hard by the ongoing COVID-19 pandemic. Disney Cruise Line — along with several other cruise companies — guaranteed that they would go at least a full year without sailing when they canceled all trips in March 2021. And, although Universal and Disney have not explicitly stated this, it appears that Universal Studios Hollywood and the theme parks of the Disneyland Resort will go at least a full year without opening their gates to Guests.</p><p>Credit: Disney</p><blockquote><p><strong><em>Related: Disneyland Fans Share What They’d Do With Just One Hour at the Park</em></strong></p></blockquote><p>We say it’s “all but guaranteed” that the theme parks will be closed past March 2021 because the opening of Universal Studios and Disneyland is dependent on the status of COVID-19 in California. The theme park reopening guidelines laid out as part of the Blueprint For a Safer Economy enacted by California Governor Gavin Newsom state that theme parks can reopen when the county in which they are located has less than one COVID-19 case per 100,00 residents.</p><p>Credit: Disney</p><p>So, coronavirus cases in Los Angeles County (where Universal Studios Hollywood is located) and Orange County (where Disneyland Resort is located) would need to significantly decrease in order for theme parks in those counties to reopen. That fact, combined with the current stay-at-home order in place all across Southern California, leads many theme park fans, reporters, and analysts to believe that it will still be at least a few months before Disneyland and Universal Studios can open their gates.</p><p>The theme parks closed in mid-March, and COVID-19 cases continue to rise in California even with the vaccine just recently becoming available to more residents. Unless something dramatically changes within the next few weeks, we will officially reach the point in time when the parks will have been closed for a full year.</p><p>Credit: Universal</p><blockquote><p><strong><em>Related: Amusement Park Association Urges Governor Newsom To Reopen Disneyland</em></strong></p></blockquote><h2>Status of Annual Pass programs</h2><p>Additionally, as we know from last week’s news, the Disneyland Resort Annual Passport program has ended. The AP program as we know it is no more, and a “new membership offering” is expected to be introduced. Universal Studios Hollywood, as the rival theme park destination one county north, made it clear that their Passholders are here to stay.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Hey Pass Members. Yeah, you. We just want to let you know that we ❤️ you.</p><p>— Universal Studios Hollywood (@UniStudios) <a rel="nofollow noopener" target="_blank" href="https://twitter.com/UniStudios/status/1350151508357210116?ref_src=twsrc%5Etfw">January 15, 2021</a></p></blockquote><p>There are plenty of varying perspectives regarding the cancellation of the Disneyland Resort AP program. Many APs are angry at Disney’s decisions, while others feel it is understandable, and several even feel hope for the future.</p><p>We still have hope for what a “new membership” could offer Disneyland Resort Annual Passholders. Although the mixed reactions from Disneyland APs are expected, Disney has shared that former Passholders will be among the first to be notified of the Disney Park “membership” program that will be introduced in the future. Per a letter to Annual Passholders from Disneyland Resort President Ken Portrock:</p><blockquote><p><em>“I know that sunsetting the Annual Passport program will be disappointing to many of our Passholders who are just as anxious as we are to reopen our gates and welcome Guests back when the time is right. But we are also very excited about what’s ahead. We plan to use this time while we remain closed to develop new membership offerings that will utilize consumer insights to deliver choice, flexibility and value for our biggest fans. Once we have more information to share about future membership offerings, our Passholders will be the first to hear from us as we embark on this next chapter.”</em></p></blockquote><p>All Images Credit Disney</p><blockquote><p><strong><em>Related: Good News For Disneyland Annual Passholders After Program Ends</em></strong></p></blockquote><h2>Hope for 2021</h2><p>There is some optimism for 2021. Vaccines are beginning to be distributed across California, hopefully leading to a decrease in COVID-19 cases and even paving the way for theme parks like Disneyland and Universal Studios to be able to reopen sometime this year.</p><p>Credit: Universal</p><blockquote><p><strong><em>Read More Magic: Everything New Coming to Universal in 2021, Including a Brand New Theme Park!</em></strong></p></blockquote><p>We aren’t only relying on our own optimism for this hope, either. Even Disney has indicated that this can be a bright year for the Disneyland Resort. In an announcement of everything Disney fans can expect in 2021 — which included what’s coming to Disney Parks in 2021 — D23 announced that Snow White’s Enchanted Wish at Disneyland Park and Avengers Campus at Disney California Adventure Park are expected to open this year. So, if Disney is optimistic that the theme parks will open in 2021, perhaps fans will be, too.</p><p>Disneyland President Potrock even shared the following in<a rel="nofollow noopener" target="_blank" href="https://www.ocregister.com/2020/12/31/disneyland-president-ken-potrock-faces-challenges-steeper-than-matterhorn/"> a recent interview</a>:</p><blockquote><p><em>“Even in the pain and suffering, I have to look at, ‘Is there a glimmer of hope in the future?’ And that glimmer is the exciting part.”</em></p></blockquote><p>Credit: Disney</p><p>We are also looking forward to Universal Studios Hollywood reopening as soon as it can, although Universal has shared very little about what Guests should expect from the theme park in 2021 and beyond. However, the company has made it clear that they want Universal Studios Hollywood to reopen as safely and quickly as possible, so we can expect for them to push for a reopening this year.</p><p>There is plenty of debate surrounding when theme parks should open in California, especially as the United States continues to weather the ongoing pandemic. However, it appears that these major theme parks remain hopeful that they can reopen sometime this year. We will continue to keep Inside the Magic up to date with the latest information on theme park operations. And as soon as we know when Disneyland Resort and Universal Studios Hollywood can and will reopen, we will share the news.</p><p>Credit: Disney</p><p><strong>Are you hopeful for a 2021 reopening for California theme parks? Do you think you will visit Disneyland or Universal first? Let us know in the comments.</strong></p><p></p><p><a href="https://insidethemagic.net/2021/01/california-theme-parks-ba1/">Source link </a></p><div id="atatags-1477501771-605789b77d721"></div> <script> __ATA.cmd.push(function() {
 __ATA.initDynamicSlot({
 id: 'atatags-1477501771-605789b77d721',
 location: 120,
 formFactor: '001',
 label: {
 text: 'Advertisements',
 },
 creative: {
 reportAd: {
 text: 'Report this ad',
 },
 privacySettings: {
 text: 'Privacy settings',
 }
 }
 });
 }); </script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37072" class="share-twitter sd-button share-icon" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37072" class="share-facebook sd-button share-icon" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37072" class="share-linkedin sd-button share-icon" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-147750177-37072-605789b77de0e' data-src='https://widgets.wp.com/likes/#blog_id=147750177&amp;post_id=37072&amp;origin=thrillnetwork.com&amp;obj_id=147750177-37072-605789b77de0e' data-name='like-post-frame-147750177-37072-605789b77de0e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><aside id="fn-after-post-body-sidebar" class="fn-after-post-body-sidebar fn-sidebar"><div id="atatags-1477501773-605789b77ebd3"></div> <script> __ATA.cmd.push(function() {
 __ATA.initDynamicSlot({
 id: 'atatags-1477501773-605789b77ebd3',
 location: 150,
 formFactor: '001',
 label: {
 text: 'Advertisements',
 },
 creative: {
 reportAd: {
 text: 'Report this ad',
 },
 privacySettings: {
 text: 'Privacy settings',
 }
 }
 });
 }); </script><div class="clear"></div></aside><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://thrillnetwork.com/category/articles/news/" rel="tag">News</a><a href="https://thrillnetwork.com/category/articles/amusement-parks/universal-studios/" rel="tag">Universal Studios</a><a href="https://thrillnetwork.com/category/articles/amusement-parks/universal-studios/universal-studios-hollywood/" rel="tag">Universal Studios Hollywood</a></div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-hashtag"></i> TAGS </span> <a href="https://thrillnetwork.com/tag/universal/" rel="tag">universal</a><a href="https://thrillnetwork.com/tag/universal-studios/" rel="tag">universal studios</a><a href="https://thrillnetwork.com/tag/universal-studios-hollywood/" rel="tag">universal studios hollywood</a><a href="https://thrillnetwork.com/tag/ush/" rel="tag">USH</a></div><div class="author-box"><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><h4 class="author-box-top">AUTHOR<a href="https://thrillnetwork.com/author/thrillnetwork/"><img alt='ThrillNetwork' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/1a8eed11078939eb7531b0cad4539978?s=32&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/1a8eed11078939eb7531b0cad4539978?s=64&#038;d=mm&#038;r=g 2x" class='avatar avatar-32 photo lazyload' height='32' width='32' /><noscript><img alt='ThrillNetwork' src='https://secure.gravatar.com/avatar/1a8eed11078939eb7531b0cad4539978?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a8eed11078939eb7531b0cad4539978?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo lazyload' height='32' width='32' /></noscript></a><a href="https://thrillnetwork.com/author/thrillnetwork/" itemprop="url" rel="author"><span itemprop="name">ThrillNetwork</span></a></h4><div class="clear"></div><div class="author-box-bot"><span itemprop="description"></span></div><div class="clear"></div></div></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/CA-Theme-Parks-in-2021-Closed-For-Nearly-a-Year.jpg?fit=624%2C351&amp;ssl=1"><meta itemprop="width" content="624"><meta itemprop="height" content="351"></span><meta itemprop="datePublished" content="2021-03-15T16:07:42-07:00"><meta itemprop="dateModified" content="2021-03-15T16:07:42-07:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png"></span><meta itemprop="name" content="Sit down. Log in. Hang on!"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/" content=""/></article><div class="pagers"><div class="pager pager-newer"><div class="pager-inner"><span class="page-label">NEWER POST</span><a href="https://thrillnetwork.com/universal-orlando-theme-parks-are-breaking-even-with-attendance-growing-but-covid-19-pain-remains/" rel="next">Universal Orlando theme parks are breaking even with attendance growing, but COVID-19 pain remains</a></div></div><div class="pager pager-older"><div class="pager-inner"><span class="page-label">OLDER POST</span><a href="https://thrillnetwork.com/knotts-berry-farm-rings-in-the-holidays-with-knotts-taste-of-merry-farm/" rel="prev">Knott’s Berry Farm rings in the holidays with Knott’s Taste of Merry Farm</a></div></div><div class="clear"></div></div><div id="comments"><h4 id="comments-title-tabs"> <span class="comments-title-tab-text">COMMENTS</span> <span id="comments-title-tabs-links"></span></h4><div class="clear"></div><div class="comments-title-tabs-hr"></div> <a name="comments"></a><div class="wordpress-comments comments"> <a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments"> Wordpress (0) </a><div class="wordpress-comments-inner comments-inner"><div class="wordpress-comments-holder comments-holder"></div><div class="wordpress-comment-footer"><p class="must-log-in">You must <a href="https://thrillnetwork.com/wp-login.php?redirect_to=https%3A%2F%2Fthrillnetwork.com%2Fca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost%2F%23respond">log in</a> to post a comment.</p></div></div></div><div class="facebook-comments comments"> <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments"> Facebook 
 (<fb:comments-count href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/">0</fb:comments-count>) </a><div class="facebook-comments-inner comments-inner"><div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="100%" data-height="600" fb-xfbml-state="rendered"></div><div class="hide ajax-comment-count" data-system="facebook" data-id="37072"><fb:comments-count href="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/"></fb:comments-count></div></div></div><div class='disqus-comments comments'> <a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'> Disqus 
 (<span class="disqus-comment-count" data-disqus-identifier="37072"> </span>) </a><div class="disqus-comments-inner comments-inner"><div id="disqus_thread"> <script> var disqus_config = function() {
 this.page.url = 'https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/'; // Replace PAGE_URL with your page's canonical URL variable
 this.page.identifier = 37072; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};  (function() {
var d = document, s = d.createElement('script');
s.src = 'https://thrillnetwork.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})(); </script></div></div><div class="hide ajax-comment-count" data-system="disqus" data-id="37072"><span class="disqus-comment-count" data-disqus-identifier="37072"></span></div></div></div><!--#comments--><div class="clear"></div></main><aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="eu_cookie_law_widget-4" class="fn-block fn-widget fn-widget_eu_cookie_law_widget"><div class="fn-block-content"><div
 class="hide-on-button top ads-active"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://thrillnetwork.com/about/privacy-policy/" rel=""> Cookie Policy </a></div><div class="clear"></div></div></div><div id="google_translate_widget-4" class="fn-block fn-widget fn-widget_google_translate_widget"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">TRANSLATE</span></h2><div class="clear"></div><div class="fn-block-content"><div id="google_translate_element"></div><div class="clear"></div></div></div><style>#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://thrillnetwork.com?s&post_type=post" class="fn-block-title-text">POPULAR POSTS</a><a href="https://thrillnetwork.com?s&post_type=post" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/a-day-in-the-park-with-barney-goes-extinct-at-universal-orlando/" class="item-mid-content-floor"></a></div></div><a title="‘A Day in the Park with Barney’ goes extinct at Universal Orlando" class="sneeit-thumb sneeit-thumb-a" href="https://thrillnetwork.com/a-day-in-the-park-with-barney-goes-extinct-at-universal-orlando/"><img width="150" height="9999" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="‘A Day in the Park with Barney’ goes extinct at Universal Orlando" data-attachment-id="37082" data-permalink="https://thrillnetwork.com/a-day-in-the-park-with-barney-goes-extinct-at-universal-orlando//" data-orig-file="https://i1.wp.com/www.clickorlando.com/resizer/Bnt1StejCHY-gOa518TY0ImNRn0=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RWGWH2JGLFEY5HVDTLHJPKXJAA.jpg?ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.clickorlando.com/resizer/Bnt1StejCHY-gOa518TY0ImNRn0=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RWGWH2JGLFEY5HVDTLHJPKXJAA.jpg?w=400&amp;resize=400%2C&amp;ssl=1" data-large-file="https://i1.wp.com/www.clickorlando.com/resizer/Bnt1StejCHY-gOa518TY0ImNRn0=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RWGWH2JGLFEY5HVDTLHJPKXJAA.jpg?w=650&amp;resize=650%2C&amp;ssl=1" data-s="https://i1.wp.com/www.clickorlando.com/resizer/Bnt1StejCHY-gOa518TY0ImNRn0=/1600x1200/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/RWGWH2JGLFEY5HVDTLHJPKXJAA.jpg?w=150&amp;resize=150%2C&amp;ssl=1" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/a-day-in-the-park-with-barney-goes-extinct-at-universal-orlando/" title="‘A Day in the Park with Barney’ goes extinct at Universal Orlando">‘A Day in the Park with Barney’ goes extinct at Universal Orlando</a></h3><span class="item-meta"><a href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank" class="item-author">ThrillNetwork</a><a class="item-date-time" href="https://thrillnetwork.com/a-day-in-the-park-with-barney-goes-extinct-at-universal-orlando/">- March 15, 2021</a></span></div></div></div></div><div class="item item-1 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/universal-orlando-closes-its-barney-the-dinosaur-show/" class="item-mid-content-floor"></a></div></div><a title="Universal Orlando Closes Its Barney the Dinosaur Show" class="sneeit-thumb sneeit-thumb-a" href="https://thrillnetwork.com/universal-orlando-closes-its-barney-the-dinosaur-show/"><img width="150" height="9999" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Universal Orlando Closes Its Barney the Dinosaur Show" data-attachment-id="37058" data-permalink="https://thrillnetwork.com/universal-orlando-closes-its-barney-the-dinosaur-show//" data-orig-file="https://i2.wp.com/www.themeparkinsider.com/art/flume/7999.jpg?ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.themeparkinsider.com/art/flume/7999.jpg?w=400&amp;resize=400%2C&amp;ssl=1" data-large-file="https://i2.wp.com/www.themeparkinsider.com/art/flume/7999.jpg?w=650&amp;resize=650%2C&amp;ssl=1" data-s="https://i2.wp.com/www.themeparkinsider.com/art/flume/7999.jpg?w=150&amp;resize=150%2C&amp;ssl=1" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/universal-orlando-closes-its-barney-the-dinosaur-show/" title="Universal Orlando Closes Its Barney the Dinosaur Show">Universal Orlando Closes Its Barney the Dinosaur Show</a></h3><span class="item-meta"><a href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank" class="item-author">ThrillNetwork</a><a class="item-date-time" href="https://thrillnetwork.com/universal-orlando-closes-its-barney-the-dinosaur-show/">- February 25, 2021</a></span></div></div></div></div><div class="item item-2 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/universal-hollywoods-super-nintendo-world-is-moving-quickly/" class="item-mid-content-floor"></a></div></div><a title="Universal Hollywood&#8217;s Super Nintendo World Is Moving Quickly!" class="sneeit-thumb sneeit-thumb-a" href="https://thrillnetwork.com/universal-hollywoods-super-nintendo-world-is-moving-quickly/"><img width="150" height="79" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Universal Hollywood&#8217;s Super Nintendo World Is Moving Quickly!" data-attachment-id="35006" data-permalink="https://thrillnetwork.com/universal-hollywoods-super-nintendo-world-is-moving-quickly/universal-hollywoods-super-nintendo-world-is-moving-quickly/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Universal Hollywood&#8217;s Super Nintendo World Is Moving Quickly!" data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?fit=650%2C340&amp;ssl=1" data-s="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?fit=150%2C79&amp;ssl=1" data-ss="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=400%2C209&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=650%2C340&amp;ssl=1 650w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=250%2C131&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=150%2C79&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=50%2C26&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=100%2C52&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=200%2C105&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=350%2C183&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=450%2C236&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=500%2C262&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=550%2C288&amp;ssl=1 550w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Hollywoods-Super-Nintendo-World-Is-Moving-Quickly.png?resize=800%2C419&amp;ssl=1 800w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/universal-hollywoods-super-nintendo-world-is-moving-quickly/" title="Universal Hollywood&#8217;s Super Nintendo World Is Moving Quickly!">Universal Hollywood&#8217;s Super Nintendo World Is Moving Quickly!</a></h3><span class="item-meta"><a href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank" class="item-author">ThrillNetwork</a><a class="item-date-time" href="https://thrillnetwork.com/universal-hollywoods-super-nintendo-world-is-moving-quickly/">- February 21, 2021</a></span></div></div></div></div><div class="item item-3 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/universal-subtweets-disneyland-after-ap-program-ends/" class="item-mid-content-floor"></a></div></div><a title="Universal Subtweets Disneyland After AP Program Ends" class="sneeit-thumb sneeit-thumb-a" href="https://thrillnetwork.com/universal-subtweets-disneyland-after-ap-program-ends/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Universal Subtweets Disneyland After AP Program Ends" data-attachment-id="34991" data-permalink="https://thrillnetwork.com/universal-subtweets-disneyland-after-ap-program-ends/universal-subtweets-disneyland-after-ap-program-ends/" data-orig-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Universal Subtweets Disneyland After AP Program Ends" data-image-description="" data-medium-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?fit=650%2C366&amp;ssl=1" data-s="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?fit=150%2C84&amp;ssl=1" data-ss="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=100%2C56&amp;ssl=1 100w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=200%2C113&amp;ssl=1 200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=350%2C197&amp;ssl=1 350w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=550%2C309&amp;ssl=1 550w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Subtweets-Disneyland-After-AP-Program-Ends.jpg?resize=1600%2C900&amp;ssl=1 1600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/universal-subtweets-disneyland-after-ap-program-ends/" title="Universal Subtweets Disneyland After AP Program Ends">Universal Subtweets Disneyland After AP Program Ends</a></h3><span class="item-meta"><a href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank" class="item-author">ThrillNetwork</a><a class="item-date-time" href="https://thrillnetwork.com/universal-subtweets-disneyland-after-ap-program-ends/">- February 20, 2021</a></span></div></div></div></div><div class="item item-4 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/" class="item-mid-content-floor"></a></div></div><a title="Universal Orlando offers Florida residents &#8216;$55 a day&#8217; ticket deal" class="sneeit-thumb sneeit-thumb-a" href="https://thrillnetwork.com/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Universal Orlando offers Florida residents &#8216; a day&#8217; ticket deal" data-attachment-id="34988" data-permalink="https://thrillnetwork.com/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/" data-orig-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Universal Orlando offers Florida residents &#8216;$55 a day&#8217; ticket deal" data-image-description="" data-medium-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?fit=650%2C366&amp;ssl=1" data-s="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?fit=150%2C84&amp;ssl=1" data-ss="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=100%2C56&amp;ssl=1 100w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=200%2C113&amp;ssl=1 200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=350%2C197&amp;ssl=1 350w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=550%2C309&amp;ssl=1 550w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Universal-Orlando-offers-Florida-residents-55-a-day-ticket-deal.jpg?resize=1200%2C675&amp;ssl=1 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/" title="Universal Orlando offers Florida residents &#8216;$55 a day&#8217; ticket deal">Universal Orlando offers Florida residents &#8216;$55 a day&#8217; ticket deal</a></h3><span class="item-meta"><a href="https://thrillnetwork.com/author/thrillnetwork/" target="_blank" class="item-author">ThrillNetwork</a><a class="item-date-time" href="https://thrillnetwork.com/universal-orlando-offers-florida-residents-55-a-day-ticket-deal/">- February 20, 2021</a></span></div></div></div></div></div><div class="clear"></div></div></div><div id="social_counter-2" class="fn-block fn-widget fn-widget-social-counter"><h2 class="fn-block-title"><span class="fn-block-title-text">SOCIAL COUNTER</span></h2><div class="fn-block-content"> <a class="social-counter social-counter-0 social-counter-twitter" href="https://twitter.com/thrillnetwork" target="_blank"> <span class="icon"><i class="fa fa-twitter"></i></span> <span class="count">5,934</span> <span class="action"> <span>Follow</span> </span> <span class="clear"></span> </a><div class="clear"></div> <a class="social-counter social-counter-1 social-counter-facebook" href="https://www.facebook.com/thrillnetwork" target="_blank"> <span class="icon"><i class="fa fa-facebook"></i></span> <span class="count">2,790</span> <span class="action"> <span>Like</span> </span> <span class="clear"></span> </a><div class="clear"></div></div><div class="clear"></div></div><div id="atatags-1477501775-605789b789aa3"></div> <script> __ATA.cmd.push(function() {
 __ATA.initDynamicSlot({
 id: 'atatags-1477501775-605789b789aa3',
 location: 150,
 formFactor: '003',
 label: {
 text: 'Advertisements',
 },
 creative: {
 reportAd: {
 text: 'Report this ad',
 },
 privacySettings: {
 text: 'Privacy settings',
 }
 }
 });
 }); </script><div class="clear"></div></aside><div class="clear"></div></section><footer class="fn-footer"><div class="fn-footter-row fn-footer-row-sidebar-before"><div class="fn-footer-row-inner"><aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><div id="blog_subscription-3" class="fn-block fn-widget fn-widget_blog_subscription jetpack_subscription_widget"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Subscribe to Blog via Email</span></h2><div class="clear"></div><div class="fn-block-content"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
 value=""
 id="subscribe-field-blog_subscription-3"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://thrillnetwork.com/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form><div class="clear"></div></div></div><div class="clear"></div></aside></div></div><div class="fn-footter-row fn-footer-row-menu"><div class="fn-footer-row-inner"></div></div><div class="fn-footter-row fn-footer-row-widgets"><div class="fn-footer-row-inner"><div class="fn-footer-col fn-footer-col-0"><div class="fn-footer-col-inner"><aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><style>#fn-block-1 .item-mid {height:60px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item{margin-top:20px}#fn-block-1.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-1.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-1.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-1.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-1.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-1.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-1.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-1.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-1.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-1.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-1.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-1.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-1.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-1" class="fn-block fn-blog fn-blog-item-right-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://thrillnetwork.com?s&post_type=post&orderby=rand" class="fn-block-title-text">RANDOM POSTS</a><a href="https://thrillnetwork.com?s&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" class="item-mid-content-floor"></a></div></div><a title="Pixar Pier Now Open to Guests at Disney California Adventure Park" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pixar Pier Now Open to Guests at Disney California Adventure Park" data-attachment-id="18311" data-permalink="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" data-orig-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Disney Enterprises, Inc. All Rights Reserved. For editorial news use only.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixar Pier Now Open to Guests at Disney California Adventure Park" data-image-description="" data-medium-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=650%2C366&amp;ssl=1" data-s="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=150%2C84&amp;ssl=1" data-ss="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=100%2C56&amp;ssl=1 100w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=200%2C113&amp;ssl=1 200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=350%2C197&amp;ssl=1 350w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=550%2C309&amp;ssl=1 550w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=1200%2C675&amp;ssl=1 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" title="Pixar Pier Now Open to Guests at Disney California Adventure Park">Pixar Pier Now Open to Guests at Disney California Adventure Park</a></h3></div></div></div></div><div class="item item-1 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/" class="item-mid-content-floor"></a></div></div><a title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/"><img width="150" height="96" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20" data-attachment-id="37094" data-permalink="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/taste-of-merry-farm-coming-to-knotts-berry-farm-on/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=1950%2C1249&amp;ssl=1" data-orig-size="1950,1249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on" data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=650%2C416&amp;ssl=1" data-s="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=150%2C96&amp;ssl=1" data-ss="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?w=1950&amp;ssl=1 1950w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=400%2C256&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=650%2C416&amp;ssl=1 650w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=250%2C160&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=768%2C492&amp;ssl=1 768w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1536%2C984&amp;ssl=1 1536w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=150%2C96&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=50%2C32&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=100%2C64&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=200%2C128&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=300%2C192&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=350%2C224&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=450%2C288&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=500%2C320&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=550%2C352&amp;ssl=1 550w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=800%2C512&amp;ssl=1 800w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1200%2C769&amp;ssl=1 1200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1600%2C1025&amp;ssl=1 1600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/" title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20">Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20</a></h3></div></div></div></div><div class="item item-2 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/disney-cruise-line-news/" class="item-mid-content-floor"></a></div></div><a title="Disney Cruise Line News" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/disney-cruise-line-news/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Disney Cruise Line News" data-attachment-id="37085" data-permalink="https://thrillnetwork.com/disney-cruise-line-news/disney-cruise-line-news/" data-orig-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?fit=2560%2C1703&amp;ssl=1" data-orig-size="2560,1703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Kent Phillips&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;When Disney Cruise Line sails to Hawaii, guests will discover the breathtaking beauty of the Hawaiian Islands, including the famous beaches of Waikiki on Oahu; unforgettable views from high atop the summit of Haleakala Crater on Maui; the lush tropical gardens and waterfalls of Kauai; and the diverse natural wonders of Hawaii Island. (Kent Phillips, photographer)&quot;,&quot;created_timestamp&quot;:&quot;1336320386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Disney Wonder in Hawaii&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disney Cruise Line News" data-image-description="" data-medium-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?fit=650%2C432&amp;ssl=1" data-s="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?fit=150%2C100&amp;ssl=1" data-ss="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=400%2C266&amp;ssl=1 400w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=650%2C432&amp;ssl=1 650w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=250%2C166&amp;ssl=1 250w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=2048%2C1362&amp;ssl=1 2048w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=100%2C67&amp;ssl=1 100w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=350%2C233&amp;ssl=1 350w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=450%2C299&amp;ssl=1 450w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=550%2C366&amp;ssl=1 550w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=800%2C532&amp;ssl=1 800w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=1600%2C1064&amp;ssl=1 1600w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?resize=2000%2C1330&amp;ssl=1 2000w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Disney-Cruise-Line-News.jpg?w=2260&amp;ssl=1 2260w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/disney-cruise-line-news/" title="Disney Cruise Line News">Disney Cruise Line News</a></h3></div></div></div></div><div class="item item-3 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.abc27.com/news/local/hersheypark-to-kick-off-115th-season-with-new-ticket-offer/" class="item-mid-content-floor"></a></div></div><a title="Hersheypark to kick off 115th season with new ticket offer" class="sneeit-thumb sneeit-thumb-f" href="https://www.abc27.com/news/local/hersheypark-to-kick-off-115th-season-with-new-ticket-offer/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hersheypark to kick off 115th season with new ticket offer" data-attachment-id="35009" data-permalink="https://www.abc27.com/news/local/hersheypark-to-kick-off-115th-season-with-new-ticket-offer/hersheypark-to-kick-off-115th-season-with-new-ticket-offer/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hersheypark to kick off 115th season with new ticket offer" data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?fit=650%2C366&amp;ssl=1" data-s="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?fit=150%2C84&amp;ssl=1" data-ss="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=650%2C366&amp;ssl=1 650w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=250%2C141&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=100%2C56&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=350%2C197&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=450%2C253&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=500%2C281&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=550%2C309&amp;ssl=1 550w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/02/Hersheypark-to-kick-off-115th-season-with-new-ticket-offer.jpg?resize=1200%2C675&amp;ssl=1 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.abc27.com/news/local/hersheypark-to-kick-off-115th-season-with-new-ticket-offer/" title="Hersheypark to kick off 115th season with new ticket offer">Hersheypark to kick off 115th season with new ticket offer</a></h3></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside></div></div><div class="fn-footer-col fn-footer-col-1"><div class="fn-footer-col-inner"><aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><style>#fn-block-2 .item-mid {height:60px}#fn-block-2 .fn-block-content {margin-top:-20px}#fn-block-2 .item{margin-top:20px}#fn-block-2.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-2.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-2.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-2.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-2.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-2.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-2.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-2.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-2.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-2.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-2.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-2.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-2.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-2.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-2" class="fn-block fn-blog fn-blog-item-right-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://thrillnetwork.com?s&post_type=post" class="fn-block-title-text">RECENT POSTS</a><a href="https://thrillnetwork.com?s&post_type=post" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" class="item-mid-content-floor"></a></div></div><a title="Pixar Pier Now Open to Guests at Disney California Adventure Park" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pixar Pier Now Open to Guests at Disney California Adventure Park" data-attachment-id="18311" data-permalink="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" data-orig-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Disney Enterprises, Inc. All Rights Reserved. For editorial news use only.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixar Pier Now Open to Guests at Disney California Adventure Park" data-image-description="" data-medium-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=650%2C366&amp;ssl=1" data-s="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?fit=150%2C84&amp;ssl=1" data-ss="https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=50%2C28&amp;ssl=1 50w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=100%2C56&amp;ssl=1 100w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=200%2C113&amp;ssl=1 200w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=350%2C197&amp;ssl=1 350w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=450%2C253&amp;ssl=1 450w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=550%2C309&amp;ssl=1 550w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/thrillnetwork.com/wp-content/uploads/2018/06/1530009051_Pixar-Pier-Now-Open-to-Guests-at-Disney-California-Adventure-Park.jpg?resize=1200%2C675&amp;ssl=1 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/pixar-pier-now-open-to-guests-at-disney-california-adventure-park/" title="Pixar Pier Now Open to Guests at Disney California Adventure Park">Pixar Pier Now Open to Guests at Disney California Adventure Park</a></h3></div></div></div></div><div class="item item-1 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/" class="item-mid-content-floor"></a></div></div><a title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/"><img width="150" height="96" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20" data-attachment-id="37094" data-permalink="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/taste-of-merry-farm-coming-to-knotts-berry-farm-on/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=1950%2C1249&amp;ssl=1" data-orig-size="1950,1249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on" data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=650%2C416&amp;ssl=1" data-s="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?fit=150%2C96&amp;ssl=1" data-ss="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?w=1950&amp;ssl=1 1950w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=400%2C256&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=650%2C416&amp;ssl=1 650w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=250%2C160&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=768%2C492&amp;ssl=1 768w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1536%2C984&amp;ssl=1 1536w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=150%2C96&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=50%2C32&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=100%2C64&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=200%2C128&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=300%2C192&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=350%2C224&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=450%2C288&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=500%2C320&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=550%2C352&amp;ssl=1 550w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=800%2C512&amp;ssl=1 800w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1200%2C769&amp;ssl=1 1200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Taste-of-Merry-Farm-Coming-to-Knotts-Berry-Farm-on.png?resize=1600%2C1025&amp;ssl=1 1600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/taste-of-merry-farm-coming-to-knotts-berry-farm-on-november-20/" title="Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20">Taste of Merry Farm Coming to Knott&#8217;s Berry Farm on November 20</a></h3></div></div></div></div><div class="item item-2 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/western-pennsylvania-gospel-group-new-journey-lands-dollywood-gig/" class="item-mid-content-floor"></a></div></div><a title="Western Pennsylvania gospel group New Journey lands Dollywood gig" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/western-pennsylvania-gospel-group-new-journey-lands-dollywood-gig/"><img width="150" height="93" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Western Pennsylvania gospel group New Journey lands Dollywood gig" data-attachment-id="37091" data-permalink="https://thrillnetwork.com/western-pennsylvania-gospel-group-new-journey-lands-dollywood-gig/western-pennsylvania-gospel-group-new-journey-lands-dollywood-gig/" data-orig-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?fit=640%2C396&amp;ssl=1" data-orig-size="640,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Western Pennsylvania gospel group New Journey lands Dollywood gig" data-image-description="" data-medium-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?fit=640%2C396&amp;ssl=1" data-s="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?fit=150%2C93&amp;ssl=1" data-ss="https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=400%2C248&amp;ssl=1 400w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=250%2C155&amp;ssl=1 250w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=150%2C93&amp;ssl=1 150w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=50%2C31&amp;ssl=1 50w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=100%2C62&amp;ssl=1 100w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=200%2C124&amp;ssl=1 200w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=300%2C186&amp;ssl=1 300w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=350%2C217&amp;ssl=1 350w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=450%2C278&amp;ssl=1 450w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=500%2C309&amp;ssl=1 500w, https://i2.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Western-Pennsylvania-gospel-group-New-Journey-lands-Dollywood-gig.jpg?resize=550%2C340&amp;ssl=1 550w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/western-pennsylvania-gospel-group-new-journey-lands-dollywood-gig/" title="Western Pennsylvania gospel group New Journey lands Dollywood gig">Western Pennsylvania gospel group New Journey lands Dollywood gig</a></h3></div></div></div></div><div class="item item-3 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://thrillnetwork.com/coronavirus-hurt-theme-parks-costing-disney-2-6-billion/" class="item-mid-content-floor"></a></div></div><a title="Coronavirus hurt theme parks, costing Disney $2.6 billion" class="sneeit-thumb sneeit-thumb-f" href="https://thrillnetwork.com/coronavirus-hurt-theme-parks-costing-disney-2-6-billion/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Coronavirus hurt theme parks, costing Disney .6 billion" data-attachment-id="37088" data-permalink="https://thrillnetwork.com/coronavirus-hurt-theme-parks-costing-disney-2-6-billion/coronavirus-hurt-theme-parks-costing-disney-2-6-billion/" data-orig-file="https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus hurt theme parks, costing Disney $2.6 billion" data-image-description="" data-medium-file="https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?fit=650%2C433&amp;ssl=1" data-s="https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?fit=150%2C100&amp;ssl=1" data-ss="https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=250%2C167&amp;ssl=1 250w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=350%2C233&amp;ssl=1 350w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=550%2C367&amp;ssl=1 550w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=1600%2C1067&amp;ssl=1 1600w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?resize=2000%2C1333&amp;ssl=1 2000w, https://i0.wp.com/thrillnetwork.com/wp-content/uploads/2021/03/Coronavirus-hurt-theme-parks-costing-Disney-26-billion-scaled.jpeg?w=2260&amp;ssl=1 2260w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://thrillnetwork.com/coronavirus-hurt-theme-parks-costing-disney-2-6-billion/" title="Coronavirus hurt theme parks, costing Disney $2.6 billion">Coronavirus hurt theme parks, costing Disney $2.6 billion</a></h3></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside></div></div><div class="fn-footer-col fn-footer-col-2"><div class="fn-footer-col-inner"><aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="html-3" class="fn-block fn-widget fn-widget-html"><h2 class="fn-block-title"><span class="fn-block-title-text">SITE LINKS</span></h2><div class="fn-block-content"><p><a href="https://web.archive.org/web/*/www.thrillnetwork.com"  target="_blank">20 Years on the Web</a><br /> <br /> <a href="/about/">About ThrillNetwork</a><br /> <br /> <a href="/about/contact-us/">Contact Us</a><br /> <br /> <a href="/about/terms-of-use/">Terms of Use</a><br /> <br /> <a href="/about/privacy-policy/">Privacy Policy</a><br /> <br /> <a href="/about/thrillnetwork-comment-policy/">Comment Policy</a><br /> <br /> <a href="/about/gdpr-compliance-account-manager/">GDPR Compliance</a><br /></p></div><div class="clear"></div></div><div class="clear"></div></aside></div></div><div class="clear"></div></div></div><div class="fn-footter-row fn-footer-row-branding"><div class="fn-footer-row-inner"><div class="fn-footer-col fn-footer-col-0"><div class="fn-footer-col-inner"> <a class="fn-footer-logo-img" href="https://thrillnetwork.com"><img src="https://thrillnetwork.com/wp-content/uploads/2018/06/ThrillNetwork-Logo.png" alt="Thrillnetwork"/></a><div class="fn-footer-social-links"><a href="https://www.facebook.com/thrillnetwork" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/thrillnetwork" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.youtube.com/user/thrillnetworkcom" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div></div></div><div class="fn-footer-col fn-footer-col-1"><div class="fn-footer-col-inner"><div class="fn-footer-message">ThrillNetwork brings you news and information about amusement parks, theme parks, roller coasters and thrill rides. Here you will find up-to-date news and travel discounts on your favorite parks including, Six Flags, Cedar Point, Cedar Fair, Disney World, Disneyland, Universal Studios Hollywood, Universal Studios Orlando, Busch Gardens Tampa and Busch Gardens Williamsburg. <br></div></div></div><div class="fn-footer-col fn-footer-col-2"><div class="fn-footer-col-inner"> <span class="fn-footer-search-title">SEARCH SOMETHING</span><div class="fn-footer-search"><form class="fn-search-form" action="https://thrillnetwork.com" method="get" role="search"> <input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/> <button type="submit" class="fn-search-form-submit"> <i class="fa fa-search"></i> </button></form></div></div></div><div class="clear"></div></div></div><div class="fn-footter-row fn-footer-row-copyright"><div class="fn-footer-row-inner"><div class="fn-footer-copyright">© ThrillNetwork 2021</div><div class="clear"></div></div></div><div class="fn-footter-row fn-footer-row-sidebar-after"><div class="fn-footer-row-inner"><aside id="fn-after-footer-sidebar" class="fn-after-footer-sidebar fn-sidebar"><div id="wordads_ccpa_do_not_sell_link_widget-6" class="fn-block fn-widget fn-widget_wordads_ccpa_do_not_sell_link_widget"><div class="fn-block-content"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a><div class="clear"></div></div></div><div class="clear"></div></aside></div></div></footer> <a class='scroll-up'><i class='fa fa-angle-up'></i></a> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/thrillnetwork.com\/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost\/":37072}; </script><div id="sharing_email" style="display: none;"><form action="/ca-theme-parks-in-2021-closed-for-nearly-a-year-but-not-all-hope-is-lost/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://thrillnetwork.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel='stylesheet' id='fifu-video-css-css'  href='https://thrillnetwork.com/wp-content/plugins/fifu-premium/includes/html/css/video.css?ver=5.0.4' type='text/css' media='all' /> <style id='fifu-video-css-inline-css' type='text/css'> .fifu_play {position: relative; width: 100%; z-index:1000; /* no zoom */}
.fifu_play .btn:hover {background-color: red; opacity: 1;} </style><link rel='stylesheet' id='fancy-box-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.7/jquery.fancybox.css?ver=5.7' type='text/css' media='all' /> <script type='text/javascript' id='sneeit-optimize-images-js-extra'> /* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */ </script> <script type='text/javascript' id='sneeit-compact-menu-js-extra'> /* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"disable","sticky_logo":"","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/thrillnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' id='wpmdia-frontend-script-js-extra'> /* <![CDATA[ */
var wpmdia_frontend_data = {"plugin_img_src":"https:\/\/thrillnetwork.com\/wp-content\/plugins\/wp-media-manager\/images"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/effect.js' id='jquery-effects-core-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/effect-slide.js' id='jquery-effects-slide-js'></script> <script type='text/javascript' id='flatnews-main-js-extra'> /* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/thrillnetwork.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"thrillnetwork","primary_comment_system":"wordpress","locale":"en_US"};
/* ]]> */ </script> <script type='text/javascript' id='thickbox-js-extra'> /* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thrillnetwork.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.js' id='comment-reply-js'></script> <script type='text/javascript' id='sneeit-sticky-columns-js-extra'> /* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */ </script> <script type='text/javascript' id='sneeit-responsive-js-extra'> /* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/thrillnetwork.com\/wp-content\/uploads\/2018\/06\/ThrillNetwork-Logo.png","logo_retina":"https:\/\/thrillnetwork.com\/wp-content\/uploads\/2018\/06\/ThrillNetwork-Logo.png","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"always","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */ </script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.js' id='wp-embed-js'></script> <script type='text/javascript' id='fifu-image-js-js-extra'> /* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_slider":"","fifu_hover_selected":"off","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"off","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],.fifu-slider,ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/thrillnetwork.com\/wp-json\/","fifu_nonce":"bdb5648d5b"};
/* ]]> */ </script> <script type='text/javascript' id='fifu-video-js-js-extra'> /* <![CDATA[ */
var fifuVideoVars = {"fifu_is_flatsome_active":"","fifu_is_home":"","fifu_is_shop":"","fifu_is_page":"","fifu_is_post":"1","fifu_video_thumb_enabled_home":"","fifu_video_thumb_enabled_page":"","fifu_video_thumb_enabled_post":"1","fifu_video_thumb_enabled_cpt":"","fifu_video_min_width":"100","fifu_is_home_or_shop":"","fifu_is_front_page":"","fifu_video_black":"off","fifu_lazy_src_type":"src=","fifu_mouse_vimeo_enabled":"","fifu_mouse_youtube_enabled":"","fifu_loop_enabled":"off","fifu_autoplay_enabled":"","fifu_video_related_enabled":"","fifu_video_mute_enabled":"","fifu_video_background_enabled":"","fifu_video_gallery_icon_enabled":"","fifu_is_elementor_active":"","fifu_woocommerce":"off","fifu_is_divi_active":"","fifu_essential_grid_status":"off","fifu_is_product":"","fifu_play_button_enabled":"1","fifu_play_hide_grid":"","fifu_url":"","fifu_is_play_type_inline":"1","fifu_is_play_type_lightbox":"","fifu_video_color":"red","fifu_should_hide":"","fifu_gallery_selector":"ol.flex-control-thumbs","fifu_should_wait_ajax":"","fifu_lazy":""};
/* ]]> */ </script> <script type='text/javascript' id='google-translate-init-js-extra'> /* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */ </script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script> <script type='text/javascript' id='wordads_ccpa-js-extra'> /* <![CDATA[ */
var ccpaSettings = {"defaultOptinCookieString":"1YNN","ccpaCssUrl":"https:\/\/thrillnetwork.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.css?ver=9.5","ajaxUrl":"https:\/\/thrillnetwork.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d8731194da","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
/* ]]> */ </script> <script type='text/javascript' id='sneeit-articles-pagination-js-extra'> /* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/thrillnetwork.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript"> if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
 // window.location.reload() doesn't respect the Hash in IE
 window.location.hash = window.location.hash;
 } </script> <![endif]--> <script type="text/javascript"> (function () {
 var comm_par_el = document.getElementById( 'comment_parent' ),
 comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
 frame = document.getElementById( 'jetpack_remote_comment' ),
 tellFrameNewParent;  tellFrameNewParent = function () {
 if ( comm_par ) {
 frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
 } else {
 frame.src = "";
 }
 }; 
 if ( 'undefined' !== typeof addComment ) {
 addComment._Jetpack_moveForm = addComment.moveForm;  addComment.moveForm = function ( commId, parentId, respondId, postId ) {
 var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
 cancelClick, cancel;  if ( false === returnValue ) {
 cancel = document.getElementById( 'cancel-comment-reply-link' );
 cancelClick = cancel.onclick;
 cancel.onclick = function () {
 var cancelReturn = cancelClick.call( this );
 if ( false !== cancelReturn ) {
 return cancelReturn;
 }  if ( ! comm_par ) {
 return cancelReturn;
 }  comm_par = 0;  tellFrameNewParent();  return cancelReturn;
 };
 }  if ( comm_par == parentId ) {
 return returnValue;
 }  comm_par = parentId;  tellFrameNewParent();  return returnValue;
 };
 } 
 // Do the post message bit after the dom has loaded.
 document.addEventListener( 'DOMContentLoaded', function () {
 var iframe_url = "https:\/\/jetpack.wordpress.com";
 if ( window.postMessage ) {
 if ( document.addEventListener ) {
 window.addEventListener( 'message', function ( event ) {
 var origin = event.origin.replace( /^http:\/\//i, 'https://' );
 if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
 return;
 }
 jQuery( frame ).height( event.data );
 });
 } else if ( document.attachEvent ) {
 window.attachEvent( 'message', function ( event ) {
 var origin = event.origin.replace( /^http:\/\//i, 'https://' );
 if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
 return;
 }
 jQuery( frame ).height( event.data );
 });
 }
 }
 })  })(); </script> <script src='https://stats.wp.com/e-202111.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'147750177',post:'37072',tz:'-7',srv:'thrillnetwork.com'} ]);
 _stq.push([ 'clickTrackerInit', '147750177', '37072' ]); </script> <script defer src="https://thrillnetwork.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-d2c6f1c01d728532ee69194bb54f1583.js"></script></body></html>